Sign in to follow this  
Ehren

Premade skins compatible with components

Recommended Posts

Hey everyone

Just a quick announcement to let you know that the premade skins are compatible with the most recent versions of IP Gallery and Blog. So far, the Transblue, Deflection and GreenGrey skins have been updated. The other 2 skins will be updated over the next few days.

:thumbs:

Share this post


Link to post
Share on other sites

Dear Ehren,

today I bought the denim skin. IP Gallery works fine but IP Blog is not working. I'm not quiete sure if this is my fault or if the skin isn't comtabile with IP Blog yet. If it's not compatible with IP Blog, will I receive an updated version when you made the changes?

Thomas

Share this post


Link to post
Share on other sites

Hey Thomas,

I will be updating the denim skin to work with the invision components today. All other premade skins are compatible with the most recent versions of the components (IP Gallery 2.2.x and IP Blog 1.4.x). I will reply here once the skin is updated.

Share this post


Link to post
Share on other sites

Ok - denim is now compatible with the gallery and blog. Just resend your URL through to me via email and I'll send you the updated files. ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this