ABGenc

Is it safe to upgrade to ... ?

Recommended Posts

I wanted to start a general discussion for the upgrades released by IPS. We know most of the time we have to wait for @Ehren to make changes for the themes to be compatible with new releases but sometimes this might not be needed .

So, is it now safe to upgrade to 4.1.15 or we need an update from @Ehren ? 

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Empire said:

My part is updated with no errors to report other then some CS/HTML changes other then that no problems  

I have two sites , one of which is a small one and I see it as secondary. I have updated it and no complaints yet :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now