Ehren

IPS 4.x Theme Releases

Recommended Posts

Have you got any more previews to share Ehren? Go on... Wet our appetites! :lol:

Was it not you telling people to leave the poor man alone and let him be, or do you wan't him working 24/7, in fact don't answer that, just do as you say and be patient. :P

Share this post


Link to post
Share on other sites

Have you got any more previews to share Ehren? Go on... Wet our appetites! :lol:

Unfortunately I've been halted yet again due to some more bugs.

Uniform is ready for release, but images aren't working on my demo board due to the first bug. Other themes are very time consuming to create due to the child theme bugs.

Other themes have been designed in Photoshop, but just haven't been coded yet. :)

  • Like 1

Share this post


Link to post
Share on other sites

Unfortunately I've been halted yet again due to some more bugs.

Uniform is ready for release, but images aren't working on my demo board due to the first bug. Other themes are very time consuming to create due to the child theme bugs.

Other themes have been designed in Photoshop, but just haven't been coded yet. :)

IPS Should give you free support renewals for a year minimum for delayed sales due to bugs :)

  • Like 2

Share this post


Link to post
Share on other sites

At first I was angry at the delay. But now I realized that Ehren protects us from a great more bugs in the work of our sites. Thanks Ehren! We will wait for good news.

  • Like 1

Share this post


Link to post
Share on other sites

ehren did u try 4.0.7 test build? to see if it fixed the last remaining bug since this is still in beta testing if the bug still exist they can quickly fix it and apply the fix when public 4.0.7 is out

btw isnt it better creating support ticket to raise the support awareness of the bug?

in my case i noticed the forum announcement bug that doesnt appear and i filed bug report back when it was 4.0.2 on the public bug tracker but it was later ignored saying i need to create support ticket as they "cant reproduce it"

i then created support ticket only recently because i have need of the announcement system. The bug was still there even on 4.0.6.1 so i just created a support ticket, i get areply and after explaining how to reproduce the issue they finally confirmed the bug and said it has been fixed in next build

so tldr they prioritize bugs when you create support ticket over posting on their bugtracker

Share this post


Link to post
Share on other sites

ehren did u try 4.0.7 test build? to see if it fixed the last remaining bug since this is still in beta testing if the bug still exist they can quickly fix it and apply the fix when public 4.0.7 is out

The bug has not been fixed yet, however I spoke to Matt and he said he will fix it before 4.0.7 is released.

Assuming the bug is fixed in time, I expect to release themes for 4.0.7 and beyond - estimated release date is June 2. :)

  • Like 1

Share this post


Link to post
Share on other sites

Its amazing that they have got to releasing 4.0.7 and skin developers are still not in a position to sell themes for it. What a disaster.

I think that is slightly unfair as there are many good developers who have released some amazing designs for IPB4. It may be that some developers have different needs that these bugs affect them but while I anxiously wait for Chameleon Dark's IPB4 upgrade, I have noticed some awesome themes come for IPB4 in spite of the bugs. Though to be honest, as a customer, I haven't actually seen any bugs.

Share this post


Link to post
Share on other sites

in my case i noticed the forum announcement bug that doesnt appear and i filed bug report back when it was 4.0.2 on the public bug tracker but it was later ignored saying i need to create support ticket as they "cant reproduce it"

i then created support ticket only recently because i have need of the announcement system. The bug was still there even on 4.0.6.1 so i just created a support ticket, i get areply and after explaining how to reproduce the issue they finally confirmed the bug and said it has been fixed in next build

I've been reporting the announcement bug since RC's were out. It wasn't until Daniel, one of their own staff ran into the issue and reported it in the tracker that they actually took notice. What really made me made is he reported his way after mine, and they turned arond and marked all mine "closed" as a duplicate of his, which his, was actually a duplicate of mine haha.

Either way, back to the main topic on hand.

The bug has not been fixed yet, however I spoke to Matt and he said he will fix it before 4.0.7 is released.

Assuming the bug is fixed in time, I expect to release themes for 4.0.7 and beyond - estimated release date is June 2. :)

I will be out of town next week, so you won't have me here begging for theme releases, but, just in case they do get all the bugs resolved (hey, miracles can happen), a June 9th release for Dimensions sounds pretty good to me Ehren :)

  • Like 1

Share this post


Link to post
Share on other sites

I think that is slightly unfair as there are many good developers who have released some amazing designs for IPB4. It may be that some developers have different needs that these bugs affect them but while I anxiously wait for Chameleon Dark's IPB4 upgrade, I have noticed some awesome themes come for IPB4 in spite of the bugs. Though to be honest, as a customer, I haven't actually seen any bugs.

I haven't noticed any major bugs while using the front-end of the software. I've extensively tested the theme system (pretty much every aspect of it), including areas which are less likely used by other designers, such as child-child themes. It's definitely possible to release themes for the current version of 4.0.x, but when they involve complex theme settings and configurations, that's when bugs can become show-stopping. :)

It's growing!

Even more now!

Share this post


Link to post
Share on other sites

Strange - has anyone else had this error?

What browser are you using? Try using a different browser or clearing your cookies, and try again. :)

Google Chrome, and I tried it on Internet Explorer as well. I tried both again after clearing cookies.

Share this post


Link to post
Share on other sites

When does the error occur? How far through the process do you get?

I've had other orders recently (yesterday), so it seems to be an isolated incident.

Share this post


Link to post
Share on other sites

When does the error occur? How far through the process do you get?

I've had other orders recently (yesterday), so it seems to be an isolated incident.

After I login through Paypal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.