Ehren

IPS 4.x Theme Releases

Recommended Posts

I am excited for my Chameleon dark. I think 4.5.0.1 seems to answer the questions many themers have. I of course realize the only thing stopping me was the lack of a theme, so I have since just went with another theme while I wait for Ehren's great work :)

It seems a lot of people are in the same boat as you - either waiting for a theme before upgrading to 4.x, or using a free temporary one since there is currently a lack of commercial ones. :)

Im guessing this upgrade to 4.0 must have hurt your skins sales somewhat.

I'm still making sales due to the free 4.x upgrades, but they have definitely fallen since 4.x has been released. Most customers are waiting to see the actual themes before purchasing, which is fair enough. :)

I've sent Matt 3 main issues which are preventing themes from being released (not only on this site, but from other designers too). Once they're fixed, themes will finally start to come out. :)

The difference report feature which was released yesterday will help me upgrade my development board from 4.0.2 to 4.0.5, so I'll be able to finally continue creating themes (even if I can't actually export them yet!)

  • Like 3

Share this post


Link to post
Share on other sites

It seems a lot of people are in the same boat as you - either waiting for a theme before upgrading to 4.x, or using a free temporary one since there is currently a lack of commercial ones. :)

I'm still making sales due to the free 4.x upgrades, but they have definitely fallen since 4.x has been released. Most customers are waiting to see the actual themes before purchasing, which is fair enough. :)

I've sent Matt 3 main issues which are preventing themes from being released (not only on this site, but from other designers too). Once they're fixed, themes will finally start to come out. :)

The difference report feature which was released yesterday will help me upgrade my development board from 4.0.2 to 4.0.5, so I'll be able to finally continue creating themes (even if I can't actually export them yet!)

Great. You think they'll release them in 4.0.6, or will this be some kind of 'hot fix'... doubtful on both of them sadly.

Share this post


Link to post
Share on other sites

Great. You think they'll release them in 4.0.6, or will this be some kind of 'hot fix'... doubtful on both of them sadly.

I have a feeling they'll come in the next release.. if not, it should be 4.0.7.

Share this post


Link to post
Share on other sites

When will themes be here? I've been waiting so long.

When Invision have fixed the bugs with their theme system. I can't release themes for 4.x until the bugs are fixed. :)

Share this post


Link to post
Share on other sites

I'll be upgrading my development board to 4.0.6 today. I have a feeling one bug still exists, so I'll check it soon. Two major ones have been fixed, and difference reports are now available though, so progress has been made with 4.x.. Let's hope there are no new bugs in these versions!

Share this post


Link to post
Share on other sites

I'll be upgrading my development board to 4.0.6 today. I have a feeling one bug still exists, so I'll check it soon. Two major ones have been fixed, and difference reports are now available though, so progress has been made with 4.x.. Let's hope there are no new bugs in these versions!

Hoping for the best at the moment

Share this post


Link to post
Share on other sites

I've upgraded to 4.0.6, and my board now looks a little less inviting. Ticket has been sent in, but I'm unable to make any progress on themes while it looks like this unfortunately.

post-1-0-39944200-1432192716.png

Share this post


Link to post
Share on other sites

i had the same issue, i ended deleting the cache from datastore (but clear cache from admincp-->support first if that doesnt work then delete from datastore) and updated the storage paths

I've upgraded to 4.0.6, and my board now looks a little less inviting. Ticket has been sent in, but I'm unable to make any progress on themes while it looks like this unfortunately.

attachicon.gifScreen Shot 2015-05-21 at 5.17.33 pm.png

Share this post


Link to post
Share on other sites

i had the same issue, i ended deleting the cache from datastore (but clear cache from admincp-->support first if that doesnt work then delete from datastore) and updated the storage paths

I can't access the admin cpanel. The entire frontend and backend looks like that. I tried your suggestion and emptied datastore, but the issue is still happening.

Share this post


Link to post
Share on other sites

And is it possible to export the themes, make a 4.0.6 fresh install and then try re-importing them?

It's weird, I had that same issue when I upgraded to 4.0.6, but using the support tool in the ACP that clears the cache worked.

Share this post


Link to post
Share on other sites

And is it possible to export the themes, make a 4.0.6 fresh install and then try re-importing them?

It's weird, I had that same issue when I upgraded to 4.0.6, but using the support tool in the ACP that clears the cache worked.

I literally can't do anything. Not only is the css/js broken, but I also have an error on every page, including the ACP:

Sorry, there is a problem

Something went wrong. Please try again.

Error code: EX2048

I can't access the Themes page, let alone try to export one. :) I was hoping to start releasing themes over the next couple of days - but since it's close to the weekend, I doubt my issue will be fixed until next week at the earliest.

Share this post


Link to post
Share on other sites

Sounds like they should had waited longer to push out with the state it's in. I have questions still posted over there for weeks now that are still waiting to be approved by a moderator. Never seen a release like this from them be messed up like this. Last time it was smooth. Hopefully they get things fixed soon for everyone.

Share this post


Link to post
Share on other sites

4.0.6.1 released!

4.0.6.1 - 21 May 2015

Intermediate release to fix common problems from 4.0.6.

Improved Spam Monitoring Service handling and extended to apply to registrations from 3rd party login systems

Widget caches may not update correctly

Captcha errors may not be displayed properly

Popular Contributors widget all results to show as position 1

Top Downloads incorrect data shown

Thumbnails for movies in Gallery may not show

Gallery images may not show if set to be stored in a non-web accessible directory

Renewal invoices Commerce would not generate if set to be generated on the day of expiry

Charts for reporting Commerce sales and market data would not show alternative chart formats or may display an error if multiple products have the same name

Third-party applications with Commerce integration may cause errors if not upgraded

Maximum execution time error when submitting content in some situations

Images for advertisements may not be correctly relocated when upgrading from 4.0.4

Custom templates in Pages displaying values for upload fields may not receive the correct URL

Error when searching members with certain configurations for custom profile fields

Share this post


Link to post
Share on other sites

4.0.6.1 released!

I'm going to attempt to upgrade my broken board to 4.0.6.1, but I don't have high hopes at the moment!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.