Recommended Posts

6 hours ago, Atif Mehmood said:

Sir i also want to upload the theme but i cant i recently install cms but now what to do ?
http://prntscr.com/brmmiq  
here i add xml file but failed

Make sure you aren't trying to install a 4.x theme on your 3.x forum. You can only install 3.x skins.

Share this post


Link to post
Share on other sites
6 hours ago, sushant said:

I installed the theme and it appears like this. Where did i go wrong?

My theme is subway!

To be completely honest, I have no idea! Have you tried installing any other themes before or is Subway your first?

Share this post


Link to post
Share on other sites

Hi, i just bought a new Theme today and i'm just wondering i installed the Theme Properly when i set as DEFAULT my website makes ERROR 500:
I couldn't access anymore in my Admin Panel and my Forum

Currently using: 4.1.16.1

The websitename page isn’t working

websitename is currently unable to handle this request.

HTTP ERROR 500

Share this post


Link to post
Share on other sites

Hello,

I'd suggest upgrading to 4.1.17 first.

4.1.16.1 is outdated software, which technically isn't supported anymore :)

If you have any further issues with your theme, post in the Customer area and I'll look into it for you!

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I installed a theme on IPS Community Suite V4.1.19.4 and the front page says the theme name, (Dimension) and I was wondering how I would change that to my Community name?

Share this post


Link to post
Share on other sites
7 hours ago, Spectre1312 said:

Hello, I installed a theme on IPS Community Suite V4.1.19.4 and the front page says the theme name, (Dimension) and I was wondering how I would change that to my Community name?

Hello,

Where did you buy the Dimension theme from?

Share this post


Link to post
Share on other sites
On 5/16/2017 at 10:11 PM, Ehren said:

Hello,

Where did you buy the Dimension theme from?

My friend bought the Website and theme. I just develop his website. but im not used to the IPS Community Suite platform...

Share this post


Link to post
Share on other sites
1 hour ago, Spectre1312 said:

My friend bought the Website and theme. I just develop his website. but im not used to the IPS Community Suite platform...

Your friend will need to sign into their ipsfocus customer account if you wish to receive support :) 

Share this post


Link to post
Share on other sites
On 8/6/2016 at 0:10 PM, sushant said:

I installed the theme and it appears like this. Where did i go wrong?

My theme is subway!

forum theme.png

 

I'm getting the same with the Villain theme on 4.1.19.4.

Share this post


Link to post
Share on other sites
1 hour ago, TDUBS said:

 

I'm getting the same with the Villain theme on 4.1.19.4.

Support is only offered to Customers. If you purchased the theme on the IPS Marketplace, please PM me with your Invision username and I'll upgrade your account.

If you haven't purchased the theme, it'll need to be removed from your site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now