Recommended Posts

To install a new theme on your community, go to Admin Cpanel > Customization > Themes. At the top right, select the + Add Theme button.

From the popup box, choose the Upload Theme tab and select the .xml file from your computer.

Once it has processed, you'll be returned to the Theme list. To set the theme as default, click the Edit button and enable the Default theme? switch. To make the theme visible for all members (suggested in most cases), select the All box under the Available for list.

Save and you're done!

IMPORTANT: Version 4.x has a "feature" which attempts to inherit the theme and apply it to your ACP. In most cases, this may impact visibility or your layout. To use the Default theme in your ACP, go to ACP > "Signed in as..." > AdminCP Theme > Default.

  • Like 6

Share this post


Link to post
Share on other sites

I really need to upload like two .xml files (one with the theme-name and one with named images..) it seems. I have managed to upload the one named the theme-name.xml, but how do I upload the second one? Right now my forum looks really..dull. Could it be that my brand new cloud-installation of IPS (not sure which version, could be 4.x ?) isnt compatible with the theme?

Share this post


Link to post
Share on other sites

The theme you are trying to install is a 3.x theme. It will not work on your 4.x forum.

All 4.x themes are one .xml file only. :)

Share this post


Link to post
Share on other sites

I'm sorry, but I've tried to upload both of the .xml files as new themes to my 4.x system without success, theme is only looking really white and boring. What is my got damn problem? ;)
Thanks in advance!

Share this post


Link to post
Share on other sites

I'm sorry, but I've tried to upload both of the .xml files as new themes to my 4.x system without success, theme is only looking really white and boring. What is my got damn problem? ;)

Thanks in advance!

As mentioned in post #3, you are trying to install a 3.x theme on your 4.x forum, which will not work. You'll need to wait for your theme to be upgraded to 4.x before you can install it. :)

Share this post


Link to post
Share on other sites

I understand this, but when will this happen, dear Root Admin? :P

They are being worked on. They will be released when they're ready.. Unfortunately that's as accurate as i can be at the moment, there are no set dates ;)

Share this post


Link to post
Share on other sites

I understand, but are we talking days, weeks or months? :blink:
I would appreciate some kind of idea cos my forum release is pretty much waiting for the working theme..if this takes too long, I would like to know so that I can apply something else (and release it) while waiting. Thanks in advance!

Share this post


Link to post
Share on other sites

I understand, but are we talking days, weeks or months? :blink:

I would appreciate some kind of idea cos my forum release is pretty much waiting for the working theme..if this takes too long, I would like to know so that I can apply something else (and release it) while waiting. Thanks in advance!

Feel free to direct any questions to the announcement topic, since this topic is intended for "Installing themes" :)

Share this post


Link to post
Share on other sites

IMPORTANT: Version 4.x has a "feature" which attempts to inherit the theme and apply it to your ACP. In most cases, this may impact visibility or your layout. To use the Default theme in your ACP, go to ACP > "Signed in as..." > AdminCP Theme > Default.

Didn't know that. I also had to go into the default theme and enable it for admins so I could see it in the dropdown. Then the colors stopped conflicting with each other in the ACP.

  • Like 1

Share this post


Link to post
Share on other sites

Regarding translation, currently all the config for Chameleon are not translated in english, how can i add the translation?

I,e,g ipsf_megaFooter

ipsf_footerOn

...

Christophe

Share this post


Link to post
Share on other sites

Hi,

I installed the dark_editor.

I then installed the Spectrum theme.

When I set the Spectrum theme to default I get a 500 error message.

When I set the Default theme back to default the error message goes away.

What this means is that I cannot use the Spectrum theme.

Any thoughts?

Thanks

Share this post


Link to post
Share on other sites

Hi,

I installed the dark_editor.

I then installed the Spectrum theme.

When I set the Spectrum theme to default I get a 500 error message.

When I set the Default theme back to default the error message goes away.

What this means is that I cannot use the Spectrum theme.

Any thoughts?

Thanks

Hello,

You are likely using an outdated version of 4.x.

Upgrade to the latest version (4.0.12.1) and it'll work fine. :)

  • Like 1

Share this post


Link to post
Share on other sites

Hi Ehren,

Thanks for the reply.

I put a ticket into invision power services (who hosts the board for me) to see about upgrading the version.

I am not sure that I have that option.

Thanks

EDIT:

They upgraded my installation to the latest version and everything works fine.

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

were is the admin cpanel? link?

Click your username at the top of your site and there will be a link to the Admin CP in the drop down menu.

Share this post


Link to post
Share on other sites

were is the optimazation? in the cpanel.

If you're referring to Customization, it's in your Admin CP on the left side.

Share this post


Link to post
Share on other sites

hi i already install dashboard theme 4.1.7 to my ip board 4.1.7, but after finished upload, appears words that say "Sorry, you do not have permission for that!" and "1S111/1".

I already buy this theme and cannot used that theme, can you help me?

Hello,

Please contact IPS for support. It is likely an issue with your forum and not my theme.

Share this post


Link to post
Share on other sites

I tried to install the theme via the ACP. I get an error that the XML file must be under 2MB in size. Have you seen this before?

EDIT: Had to edit /etc/php5/apache2/php.ini to allow a larger file upload size (default 2MB).

  • Like 1

Share this post


Link to post
Share on other sites

How do you even MAKE THE WEBSITE!? I paid 60$ come on...

I simply sell themes (designs) for IPS.Suite. If you haven't yet purchased the forum software, you will need to get it from IPS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now