Ehren

Compatibility with IP.Board 3.4.x

Recommended Posts

Will Checkered get updated?

I am currently setting up a 3.4.x development board which will be used to upgrade all of my skins.

Share this post


Link to post
Share on other sites

Will Checkered get updated?

Yes

Appreciate your quick work on getting the skins updated!

What is the best method of upgrading the skins and IPB to 3.4? Should I upload the new skins and then upgrade the board? How can I retain my customizations to the 3.3.x skins?

The best method is to first upgrade your forum to 3.4.x, remove (or hide) your 3.3.x skin and install the 3.4.x version. You will need to reapply any modifications you have made since they will not exist in the newly installed skin. The code changes will likely be the same as the 3.3.x version.

I notice that Uniform has been updated for 3.4.x; however, it is not available in my client area. There is a message saying download 3.4, but there is no link!

This has been fixed.

Share this post


Link to post
Share on other sites

In my panel Infinite Dark is still to version 3.3.x: (

As mentioned in the first post, Infinite Dark has not yet been upgraded. All dark skins will be released later this week.

Share this post


Link to post
Share on other sites

Already upgraded. Thanks, Ehren! :thumbs:

Got one of mine done, no skin-related bugs at all. Just waiting on the dark skins now. :)

Share this post


Link to post
Share on other sites

Dark skins are now compatible with 3.4.x

There are a few remaining skins (all of the light/bluish skins such as Checkered and iSkin) and Slate. They will be upgraded shortly.

  • Like 1

Share this post


Link to post
Share on other sites

Nice work getting Slate done, but I'm enable to download because of nexus error

Fatal error: This file has expired. in /home/ipbf/public_html/forums/admin/applications_addon/ips/nexus/extensions/coreVariables.php on line 0

Can you please take a look. Thanks

Share this post


Link to post
Share on other sites

Nice work getting Slate done, but I'm enable to download because of nexus error

Fatal error: This file has expired. in /home/ipbf/public_html/forums/admin/applications_addon/ips/nexus/extensions/coreVariables.php on line 0

Can you please take a look. Thanks

Looking into this now. Seems like a lot of forums using Nexus are getting this issue, so it's wide spread.

Share this post


Link to post
Share on other sites

are these skins compatible with 3.4.1?

Upgrading them at the moment. ;)

They should work just fine though (assuming you've already upgraded your forum).

Share this post


Link to post
Share on other sites

Ehren, is there any chance of listing what template files had changed from 3.4.0 to 3.4.1 please?

Not the actual changes, just the files will be fine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.