Ehren

Minor bug fix for all themes

Recommended Posts

All ipsfocus themes have just been updated to address a small css bug which was introduced in Chrome 78. The bug causes the social buttons to display both text and icons even if the setting is set to "Icon only".

To manually fix this on your own site, add the following to your custom.css file:

.ipsfocus_social.iconButtons a{ font-size: 0 !important; }

As always, the updated themes are available inside the Client Area and on the IPS Marketplace.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I've tried applying this fix in custom.css and, when that didn't work, I tried doing a full update of the theme downloaded from the Client Area.

The social buttons in the footer continue to be bugged:

image.png.4cc8bc4009c9243da0b7dbb41f89316c.png

Any ideas?

Share this post


Link to post
Share on other sites

This worked the text is gone, just the icons now. But can you remind me how to put in the actual URLs again? For some reason they are just going to Facebook.com and not to our Facebook page so I need to update them.

Thanks.

Share this post


Link to post
Share on other sites
2 minutes ago, Maxman said:

This worked the text is gone, just the icons now. But can you remind me how to put in the actual URLs again? For some reason they are just going to Facebook.com and not to our Facebook page so I need to update them.

Thanks.

Nevermind I found it in the admin panel under social icons. All set.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.