Sign in to follow this  
Ehren

Themes are automatically compatible with 4.4.6

Recommended Posts

Hi everyone,

If you're using the latest version of your IPSfocus theme (from June 22), you don't need to upgrade it for 4.4.6 since there are no template changes required :)

If you are using an older version of your theme/software and you want to upgrade, I would suggest downloading and installing the most recent version from the Client Area.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @biaggi

Have you ever used the "Upload new version" feature in the past? If so, it's likely that your theme wasn't upgraded correctly, which is resulting in the above message.

In this situation, I'd suggest downloading the latest version of Brave and installing it once you've upgraded your site :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this