• 0
Christen

I am having trouble registering on some forums that utilize the ipsfocus anti-spam service

Question

So I try to register on a website with my email address Christen2481@gmail.com and my public ip address is 98.14.20.156, and I get this error message.

Error code 2S129/1 - "You are not permitted to register a user account with this site."

I realized it was related to the ips service so I figured I should seek help on this forum. If anyone can please help me figure out why the system keeps thinking i'm a spammer I would really appreciate it.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello,

Unfortunatey you've contacted the incorrect site. This is simply a theme shop for IPS.Suite. 

You'll need to ask you question on the Invision Community website since they're the creators of the software :) 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Ehren said:

Hello,

Unfortunatey you've contacted the incorrect site. This is simply a theme shop for IPS.Suite. 

You'll need to ask you question on the Invision Community website since they're the creators of the software :) 

My aplogies. I didn't mean to cause trouble. I will use the link you provided to contact the creators regarding this issue. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now